bus/pci: fix a typo

Message ID 1532629883-21085-1-git-send-email-rami.rosen@intel.com (mailing list archive)
State Accepted, archived
Headers
Series bus/pci: fix a typo |

Checks

Context Check Description
ci/checkpatch success coding style OK
ci/Intel-compilation success Compilation OK

Commit Message

Rami Rosen July 26, 2018, 6:31 p.m. UTC
  This patch fixes a trivial typo in pci_common.c.

Signed-off-by: Rami Rosen <rami.rosen@intel.com>
---
 drivers/bus/pci/pci_common.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
  

Comments

John McNamara July 26, 2018, 6:37 p.m. UTC | #1
> -----Original Message-----
> From: stable [mailto:stable-bounces@dpdk.org] On Behalf Of Rami Rosen
> Sent: Thursday, July 26, 2018 7:31 PM
> To: dev@dpdk.org
> Cc: stable@dpdk.org; Rosen, Rami <rami.rosen@intel.com>
> Subject: [dpdk-stable] [PATCH] bus/pci: fix a typo
> 
> This patch fixes a trivial typo in pci_common.c.
> 
> Signed-off-by: Rami Rosen <rami.rosen@intel.com>


Acked-by: John McNamara <john.mcnamara@intel.com>
  
Thomas Monjalon July 26, 2018, 7:20 p.m. UTC | #2
26/07/2018 20:31, Rami Rosen:
> This patch fixes a trivial typo in pci_common.c.
> 
> Signed-off-by: Rami Rosen <rami.rosen@intel.com>

Fixes: 23eaa9059ec2 ("bus/pci: use given name as generic name")
Cc: gaetan.rivet@6wind.com

> --- a/drivers/bus/pci/pci_common.c
> +++ b/drivers/bus/pci/pci_common.c
>  	if (devargs != NULL)
>  		/* If an rte_devargs exists, the generic rte_device uses the
> -		 * given name as its namea
> +		 * given name as its name
>  		 */

You can replace the "a" by a dot.

Applied with above changes, thanks.
  
John McNamara July 26, 2018, 7:25 p.m. UTC | #3
> -----Original Message-----
> From: Thomas Monjalon [mailto:thomas@monjalon.net]
> Sent: Thursday, July 26, 2018 8:21 PM
> To: Rosen, Rami <rami.rosen@intel.com>
> Cc: stable@dpdk.org; dev@dpdk.org; gaetan.rivet@6wind.com; Mcnamara, John
> <john.mcnamara@intel.com>
> Subject: Re: [dpdk-stable] [PATCH] bus/pci: fix a typo
> 
> 26/07/2018 20:31, Rami Rosen:
> > This patch fixes a trivial typo in pci_common.c.
> >
> > Signed-off-by: Rami Rosen <rami.rosen@intel.com>
> 
> Fixes: 23eaa9059ec2 ("bus/pci: use given name as generic name")
> Cc: gaetan.rivet@6wind.com
> 
> > --- a/drivers/bus/pci/pci_common.c
> > +++ b/drivers/bus/pci/pci_common.c
> >  	if (devargs != NULL)
> >  		/* If an rte_devargs exists, the generic rte_device uses the
> > -		 * given name as its namea
> > +		 * given name as its name
> >  		 */
> 
> You can replace the "a" by a dot.
> 
> Applied with above changes, thanks.

Yes. I like to see comments as properly punctuated sentences.
other people have other preferences
  

Patch

diff --git a/drivers/bus/pci/pci_common.c b/drivers/bus/pci/pci_common.c
index 94b0f41..8253a50 100644
--- a/drivers/bus/pci/pci_common.c
+++ b/drivers/bus/pci/pci_common.c
@@ -72,7 +72,7 @@  static struct rte_devargs *pci_devargs_lookup(struct rte_pci_device *dev)
 	 */
 	if (devargs != NULL)
 		/* If an rte_devargs exists, the generic rte_device uses the
-		 * given name as its namea
+		 * given name as its name
 		 */
 		dev->device.name = dev->device.devargs->name;
 	else